• Seite:
  • 1
  • 2

THEMA:

XBR streikt 08 Jun 2024 08:39 #71257

Buongiorno!

Meine Maschine hatte vor 2 Wochen nach ein paar kleinen Stotterern gestreikt. Sprit läuft, Zündkerze gewechselt (leider nicht den Zündfunken getestet). Ziemlich mühsam per Anhänger in die nächste Autowerkstatt gebracht, wo man aber auch Kräder und vor allem Roller repariert.
Dort tut sich aber anscheinend gar nix, und wenn ich anrufe oder vorbeischaue heißt es, man ruft mich an, wenn ich die Maschine abholen kann. Inzwischen gebe ich die Hoffnung auf und vermute, dass ich mir entweder selbst helfen oder eine kompetente Werkstatt suchen muss.
Ich tippe auf die Elektrik, vermutlich ein Masseproblem. Wäre nicht das erste Mal.
Da die XBR hier in Italien nicht verkauft wurde ist die Diagnose für die hiesigen Schrauber etwas anspruchsvoll.

Habt ihr Tipps, wie ich selbst vorgehen kann? Ferndiagnose ist sicher schwierig. Technisch ist alles original, bis auf den Mikuni und einen Li-Po Akku. Den hab ich erst kürzlich montiert. 75.000 auf der Uhr.

Grüße aus Tremosine
Max

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Maxe.

XBR streikt 08 Jun 2024 22:37 #71258

Wenn es direkt vor dem Streich noch gestottert, d.h. gezündet hat, und beim stottern keine Kabel auseinander gezogen sind, ist eher der Vergaser (oder altes E10 Kraftstoff) im Verdacht. Vielleicht kannst Du das zur Begeisterung des Werkstatts anwenden. Anfangen sollte man mit prüfen der Kerze: kommt ein Funken, ist die nass? Daraus sollte man schliessen auf Zūndung oder Vergaser.
Wenn Du das Krad wieder mitnehmst bist Du selber d'ran; vielleicht besser um Freunde zu werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von BuurmanJohan.

XBR streikt 09 Jun 2024 11:29 #71260

Danke, Johan! Ich denke, E10 kann ich ausschließen. Ich glaube nicht, dass man den hier in Italien bekommt. Der Mikuni ist erst seit 2 Jahren montiert - damls neu vom Choice. Ja, Zündfunken testen ist das erste! Ich ärgere mich, dass ich das damals nicht gemacht hatte.
Gestern hab ich zufällig bei einer Radrunde (ach, was liebe ich Räder ohne Motor!) eine zufällig geöffnete Autowerkstatt getroffen. Der nette Ragazzo repariert leider keine Kräder, hat aber auch einen Abschleppdienst und kann die Maschine abholen und nach Riva in eine kompetente Kradwerkstatt bringen. Zahlt der ADAC. :)
Das werde ich morgen klären. Länger warten will ich nicht!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 10 Jun 2024 22:32 #71268

Servus Maxe,
schaue doch auch einmal auf den Kill-Schalter bzw. dessen Kabel und falls verbaut den Schalter vom Seitenständer, die könnten das auch verursachen.
Viel Erfolg, Peter
Folgende Benutzer bedankten sich: Maxe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 11 Jun 2024 09:29 #71269

Danke, Peter.
Ich werde mir den Schaltplan mal ansehen und auch in die Werkstatt bringen.
Der Seitenständer ist - leider - noch original.
Die Kerze war nicht nass, als ich sie raus schraubte.

Es ist übrigens schwierig, hier eine andere Werkstatt zu finden.
Die haben momentan alle Hochsaison.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 21 Jun 2024 09:56 #71311

Jetzt hab ich lange genug gewartet. Gestern hab ich das gute Stück endlich abgeholt. Außer, dass kein Zündfunke kommt hat man in der Werkstatt nix festgestellt. Jetzt muss ich mir selbst helfen. Im Werkstatthandbuch stehen als Verdächtige Zündkerze (kann ich ausschließen, da gewechselt), CDI,Zündspule und Impulsgeber (kenn ich noch nicht). Die Drei will ich austauschen, hab ja in HH noch eine Reserve-XBR in gutem Zustand, aber ohne Papiere stehen. Meine Frau kommt am Sonntag, aber die kann und will nicht schrauben. Die CDI auszubauen traue ich ihr allerdings noch zu. Mal sehen, ob sie dazu bereit ist.
Ansonsten, falls jemand diese Teile im Fundus hat und bereit ist, sie zu verschicken, das wäre Klasse. Preisvorstellung und Adresse gern per PN.
Im August komme ich wieder rauf nach HH. Dann kann ich mich selbst bedienen. Aber bis dahin ist es noch lang, und die treue Seele fehlt mir!

Grüße
Max

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Maxe.

XBR streikt 21 Jun 2024 13:03 #71312



Hallo Maxe,
hast du den Tipp von Peter schon mal getestet?
Im Scheinwerfer die Verbindung der schwarz/weiss Adern ausstecken und dann Zündfunken testen.
Du kannst mich auch gerne anrufen, mit Elektrik kenne ich mich einigermaßen aus.
Viele Grüße
Oskar mit :gb: aus Dortmund ;-)
Anhänge:
Folgende Benutzer bedankten sich: Maxe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 21 Jun 2024 13:34 #71313

Danke Oskar!
Auf dein Angebot komme ich gern zurück.
Eben ist es meiner Frau gelungen, die CDI aus der papierlosen XBR rauszubauen. Respekt!
War nicht ganz einfach für sie.
Den Scheinwerfer nehme ich mir gleich vor. Nicht, dass ich selbst Schuld bin an der Störung.
Hab nämlich eine Zeituhr drauf montiert. Aber das ist unwahrscheinlich, dass das die Ursache ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 21 Jun 2024 15:07 #71314

Im Scheinwerfer die Verbindung der schwarz/weiss Adern ausstecken und dann Zündfunken testen.
Du kannst mich auch gerne anrufen, mit Elektrik kenne ich mich einigermaßen aus.

Hab ich gemacht. Und sie löppt! :)
Ich werd verrückt!
Nochmals danke Peter und Oskar!

Geht jetzt halt nur noch über den Killschalter aus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 21 Jun 2024 17:07 #71315

Manchmal brechen die Kabel aus dem Zündschloss heraus oder innen ist ein Kurzer
Leider kenne ich da keine Reparaturmöglichkeit außer Tausch.
Mit abgestecktem Zündschloss kann man fahren allerdings ohne Licht und Blinker

Good luck
mit freundlichen bub bub bub
Johannes
Folgende Benutzer bedankten sich: Maxe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 21 Jun 2024 20:31 #71316

Bei Spritproblemen hilft Ethanolfreies Benzin, meine Nachforschungen haben ergeben dass nur Total das anbietet, der exellium hat keins, bestätigt per Email durch
Total Deutschland, obwohl an der Zapfsäule steht dass bis zu 5% enthalten sein können.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 21 Jun 2024 20:38 #71317

Inzwischen kann ich den Motor auch mit dem Zündschlüssel abstellen.
Ich hatte zuerst ein falsches Kabel getrennt, schwarz-hellgrau
statt schwarz-weiß. Die sehen fast gleich aus für meine alten Augen.
Morgen will ich kontrollieren, ob alle Verbraucher Strom haben,
und dann wird wieder BUBBUBBUB gefahren!
Die Zeiten meiner 'Amputation' sind endlich vorbei! :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Maxe.

XBR streikt 22 Jun 2024 14:51 #71323

Inzwischen bin ich wieder etwas schlauer. Schwarz-hellgrau gibts gar nicht.
Heute sämtliche SW Kabel überprüft - keine schadhafte Stelle gefunden.
Hab sogar den Tank abgenommen. Nix!
Seltsamerweise springt sie heute nicht an. :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 23 Jun 2024 15:51 #71326

Jetzt hab ich beschlossen, den Scheinwerfer abzubauen, die Kabelage rauszufriemeln,
um die schwarz-weißen Kabel besser kontrollieren zu können.
Denn der Fehler wird wohl im Bereich Zündung - Killschalter liegen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 23 Jun 2024 21:49 #71328

Hallo Max,
wenn das schwarz/weiße Kabel als defekt vermutet wird, halte ich das Ausräumen der Kabel im Scheinwerfer für wenig zielführend.
Das schwarz/weiße Kabel liefert Masse an die CDI, entweder vom Zündschloss oder vom Killschalter. Der Motor geht dann bei entsprechender Betätigung von Killschalter oder Zündschloss aus. Wenn du dieses Kabel an der CDI abziehst, und sie läuft dann, weißt du, das das Kabel irgendwo ungewollt mit Masse in Verbindung kommt, oder Zündschloss bzw Killschalter defekt ist. Erst dann würde ich das Kabel freilegen und auf Beschädigung prüfen.
Aber Achtung: Wenn sie nach abziehen des Kabels an der CDI anspringt, kriegst du sie nicht mehr aus. Deshalb würde ich provisorisch ein anderes Kabel an die CDI anschließen, das du zum Ausschalten irgendwo an Masse halten kannst.
Oder du mußt sie notfalls abwürgen.
Gruß Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Klaus B.

XBR streikt 23 Jun 2024 23:06 #71329

...noch was:
Kannst auch erstmal folgendes probieren,
Prüflampe an plus und an Kabel schwarz/weiß an der CDI.
Bei eingeschalteter Zündung und Killschalter auf on darf die Prüflampe nicht leuchten.
Bei ausgeschalteter Zündung muß sie leuchten, ebenso bei Killschalter auf off.
Gruß Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Klaus B.

XBR streikt 24 Jun 2024 11:25 #71330

Danke Klaus, werde ich gleich mal machen - wenn ich hier eine Prüflampe finde.
Ist halt - nur - der zweite Wohnsitz. Aber ich weiß, wo ich eine bekommen kann.
Inzwischen bin ich ziemlich sicher, dass es das Zündschloss ist. :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 24 Jun 2024 13:43 #71331

Denkste!

Bei ausgeschalteter Zündung muß sie leuchten, ebenso bei Killschalter auf off.

Das hat sie gemacht.

Anschließend hab ich die CDI eingebaut, die meine Frau mir gestern aus HH mitgebracht hat. Es war schwierig, sie dazu zu motivieren, sie auszubauen. Aber schließlich war sie doch bereit dazu. Und es hat sich gelohnt! Die Maschine löppt!
Hoffentlich dauerhaft, nach den vielen Hin-und Hers.

Wenns nicht gerade pieseln würde - jetzt will ich fahren!!!!!!! :)

Nochmals vielen Dank für eure Hilfe!!!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 24 Jun 2024 15:08 #71332

Geht doch Nix über tapfere Frauen …

CDI gehen sehr selten kaputt
Problem sind dher die Stecker bzw Crimpung
Allerdings sind Ersatz schwer zu bekommen
Stecker auswerfen - z.B mit kleinem Uhrmacher Schraubendreher
Wenn das an der Crimpung schwarz ist abzwicken abisolieren und so anlöten dass Du den Stecker wieder rein bringst..
mit freundlichen bub bub bub
Johannes
Folgende Benutzer bedankten sich: Maxe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 24 Jun 2024 20:09 #71334

Schön, das sie wieder läuft.
Dennoch eine kurze Anmerkung:
Bei dem von mir beschriebenen Prüflampentest ist es wichtig, dass bei eingeschalteter Zündung und Killschalter auf on die Prüflampe nicht leuchtet. Sollte sie dann auch leuchten, gibt es irgendwo eine ungewollte Masseverbindung, und sie springt nicht an.
Bin mir nicht sicher, ob du das so erkannt hast.
Gruß Klaus
Folgende Benutzer bedankten sich: Maxe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Klaus B.

XBR streikt 24 Jun 2024 20:56 #71336

Diesen Test werde ich morgen noch machen.
Bevor es auf die Testfahrt geht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 25 Jun 2024 11:48 #71340

Test bestanden.
Bei eingeschalteter Zündung kein Saft / Licht am SW-Kabel der CDI!

:)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 26 Jun 2024 08:44 #71341

Zu früh gefreut. Heute endlich Sonne. Testfahrt - niggese. Sie springt nicht an.
Also wirds das Zündschloss sein. :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 27 Jun 2024 13:03 #71347

Danke, Oskar!
Sie läuft wieder! Ein Kabel von der CDI zum Scheinwerfer gelegt,
statt des schwarz-weißen, in dem offensichtlich der Wurm ist.
An das SW Kabel zum Zündschloss angeschlossen.
Jetzt kann ich sie nur noch per Killschalter ausschalten.
Macht nix - sie löppt! Herrlich!!!!!

Folgende Benutzer bedankten sich: clubman*

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

XBR streikt 27 Jun 2024 22:32 #71349

Hallo Max,
schön, dass du wieder fahren kannst.
Jedoch ist deine Beschreibung der Reparatur nicht schlüssig.
Wenn du das neue Kabel nur an das Zündschloss angeschlossen hast, kann der Killschalter nicht funktionieren. Tut er aber, wie du schreibst. Also denke ich, du hast es nicht an das Zündschloss, sondern an den Killschalter angeschlossen.
Schau dir dazu mal den Schaltplan an, den Oskar eingestellt hat. Das schwarz weiße Kabel von der CDI wird im Lampentopf verzweigt,
einmal zum Zündschloss, einmal zum Killschalter.
Gruß Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.570 Sekunden
Powered by Kunena Forum