• Seite:
  • 1

THEMA: Newbie Fragen zur XBR

Newbie Fragen zur XBR 27 Okt 2020 20:02 #67382

Moin Gemeinde,

wie angedroht hab ich spezifische XBR Fragen:
Zum Starten muss ich die Kupplung ziehen - ist das Normal?
Aufgebockt kommt das HR nicht vom Boden weg - gibts da eine klassische Schwachstelle?
Kurze Probefahrt: Bis 4tU/Min alles gut, dann wirds zäh, ab 5200 marschiert sie wieder - ist das auch n Klassiker? Die SRX hat Registervergaser, da wäre es eindeutig. XBR hat so eine "2. Stufe" nicht, oder?

VG
Siggi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Newbie Fragen zur XBR 27 Okt 2020 21:24 #67383

Hallo Siggi,
Im Vergleich mit den anderen Mopeds hast Du offensichtlich einige XBR-spezifische "Eigenschaften" gefunden. Ich denke, die meisten von uns kennen die schon...
Aber zur Sache:

- Zum Starten muss entweder der Leerlauf eingeschaltet sein oder die Kupplung frei gezogen (Sicherheitsmassnahme), also ist wahrscheinlich der Leerlaufschalter tot. Ich tippe auf eine Kabel dessen Draht aus der Klemmung gerutscht ist (unten am Getriebe), gebrochen, oder was. Die grüne Lampe dürfte dann auch nicht aufleuchten.

- Die vermutete Schwachstelle ist/sind die Ösen am Rahmen in den die Buchse oder Hohlwelle der Ständer dreht (sollte sich NICHT drehen). Ösen verschleissen oval, Buchse läuft ein. Siehe Thema "Hauptständerwelle" (Suche). Haupständer unten aufschweissen hilft nur bedingt, der Ständer dreht dann weniger durch den Totpunkt und das Motorrad steht weniger sicher.

- Zum "Loch" zwischen 4000 und 5000 UpM ist viel geschrieben (Suche benutzen), grundsätzlich: Vergaser instand setzen.

Also, an die Arbeit!
mfg - johan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von BuurmanJohan.

Newbie Fragen zur XBR 28 Okt 2020 07:23 #67384

BuurmanJohan schrieb: Hallo Siggi,
Im Vergleich mit den anderen Mopeds hast Du offensichtlich einige XBR-spezifische "Eigenschaften" gefunden. Ich denke, die meisten von uns kennen die schon...
Aber zur Sache:

- Zum Starten muss entweder der Leerlauf eingeschaltet sein oder die Kupplung frei gezogen (Sicherheitsmassnahme), also ist wahrscheinlich der Leerlaufschalter tot. Ich tippe auf eine Kabel dessen Draht aus der Klemmung gerutscht ist (unten am Getriebe), gebrochen, oder was. Die grüne Lampe dürfte dann auch nicht aufleuchten.

Soweit, so klar, kennt man auch von anderen Moppeds. Ich kenn' halt beide Varianten: Leerlauf drin, Starten mit oder ohne gezogene Kupplung.
Und an der XBR wirds jetzt lustig: Grüne Lampe leuchtet, wenn der Leerlauf drin ist. Dann wirds wohl den Kupplungs-Schalter erwischt haben.

BuurmanJohan schrieb: Die vermutete Schwachstelle ist/sind die Ösen am Rahmen in den die Buchse oder Hohlwelle der Ständer dreht (sollte sich NICHT drehen). Ösen verschleissen oval, Buchse läuft ein. Siehe Thema "Hauptständerwelle" (Suche). Haupständer unten aufschweissen hilft nur bedingt, der Ständer dreht dann weniger durch den Totpunkt und das Motorrad steht weniger sicher.


Shit, ich schweisse nicht gerne am Rahmen...

BuurmanJohan schrieb: Zum "Loch" zwischen 4000 und 5000 UpM ist viel geschrieben (Suche benutzen), grundsätzlich: Vergaser instand setzen.

ok, ich mache mich auf die Suche.

BuurmanJohan schrieb: Also, an die Arbeit!
mfg - johan

Wird so kommen. Habe aber grade noch ne SRX in der Mache: Dynojetkit, Superbikelenker, Gepäckträger, ein ausgerissene Gewinde am Ventildeckel...
Und die Bühne ist von einer GTS blockiert: Radlager, Schwingenlager, Federbeinanlenkung sind schon neu - nach 100tkm - Ventile noch einstellen (20Stk, ist der FZR 1000 Motor)...

Danke Dir erstmal soweit!

VG
Siggi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Newbie Fragen zur XBR 28 Okt 2020 07:28 #67385

BuurmanJohan schrieb: Hallo Siggi,
Im Vergleich mit den anderen Mopeds hast Du offensichtlich einige XBR-spezifische "Eigenschaften" gefunden. Ich denke, die meisten von uns kennen die schon...
Aber zur Sache:

- Zum Starten muss entweder der Leerlauf eingeschaltet sein oder die Kupplung frei gezogen (Sicherheitsmassnahme), also ist wahrscheinlich der Leerlaufschalter tot. Ich tippe auf eine Kabel dessen Draht aus der Klemmung gerutscht ist (unten am Getriebe), gebrochen, oder was. Die grüne Lampe dürfte dann auch nicht aufleuchten.

Soweit, so klar, kennt man auch von anderen Moppeds. Ich kenn' halt beide Varianten: Leerlauf drin, Starten mit oder ohne gezogene Kupplung.
Und an der XBR wirds jetzt lustig: Grüne Lampe leuchtet, wenn der Leerlauf drin ist. Dann wirds wohl den Kupplungs-Schalter erwischt haben.

BuurmanJohan schrieb: Die vermutete Schwachstelle ist/sind die Ösen am Rahmen in den die Buchse oder Hohlwelle der Ständer dreht (sollte sich NICHT drehen). Ösen verschleissen oval, Buchse läuft ein. Siehe Thema "Hauptständerwelle" (Suche). Haupständer unten aufschweissen hilft nur bedingt, der Ständer dreht dann weniger durch den Totpunkt und das Motorrad steht weniger sicher.


Shit, ich schweisse nicht gerne am Rahmen...

BuurmanJohan schrieb: Zum "Loch" zwischen 4000 und 5000 UpM ist viel geschrieben (Suche benutzen), grundsätzlich: Vergaser instand setzen.

ok, ich mache mich auf die Suche.

BuurmanJohan schrieb: Also, an die Arbeit!
mfg - johan

Wird so kommen. Habe aber grade noch ne SRX in der Mache: Dynojetkit, Superbikelenker, Gepäckträger, ein ausgerissene Gewinde am Ventildeckel...
Und die Bühne ist von einer GTS blockiert: Radlager, Schwingenlager, Federbeinanlenkung sind schon neu - nach 100tkm - Ventile noch einstellen (20Stk, ist der FZR 1000 Motor)...

Danke Dir erstmal soweit!

VG
Siggi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Newbie Fragen zur XBR 28 Okt 2020 16:02 #67386

Siggi_f schrieb: Dann wirds wohl den Kupplungs-Schalter erwischt haben.

Nein. Der K-Schalter soll Masse zum Startrelais bringen wenn der K-Hebel gezogen ist - und das tut er offensichtlich, d.h. der schliesst dann auch wirklich. Wenn K-Hebel (und somit K-Schalter) nicht betätigt werden, muss Masse über Neutralschalter UND Diode kommen. Siehe Anhang.
Also müsste die Diode kaputt oder nicht mehr da sein. Als Ersatz kann jede Standard-Diode dienen, zB 1N4001, 1N4002 usw.
(Die Diode ist da denn sonst wurde das Neutrallicht leuchten wenn die Kuppling gezogen wird).
Anhänge:
Folgende Benutzer bedankten sich: Siggi_f

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von BuurmanJohan.

Newbie Fragen zur XBR 28 Okt 2020 23:10 #67388

Checke ich, prima!
VG
Siggi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Newbie Fragen zur XBR 03 Nov 2020 19:17 #67408

Die Lady wollte wohl nur bissi Aufmerksamkeit.
Startet nun auch ohne gezogene Kupplung. Wohlgemerkt, ohne, das ich ein Kabel oder Stecker in der Hand hatte!
Schwieriger war dann der Bremslichtschalter vorne: nix leuchtet hinten. Stecker ab, aneinander: geht. Schalter gemessen, geht. Wieder gesteckert: geht. Strange... Wohl nur ein Kontaktproblem.
Aber Elektriksen habbsch gelernt, sollte sie da zucken, bekomm' ich das hin.

Nächste Frage: das die Sitzbank ne Sofa-Polsterung hat ist normal? Sehr weich, wenig Kontakt zum Mopped.

VG
Siggi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Newbie Fragen zur XBR 04 Nov 2020 11:34 #67409

moin Siggi,
was genau möchtest Du jetzt wissen?

Originale Sitzbank?, aufgepolstert?, selbstgebaut?

Ich sitze perfekt auf den Originalen.

Gruß aus dem Hochdeutschen
ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Newbie Fragen zur XBR 05 Nov 2020 07:00 #67417

ralle schrieb: moin Siggi,
was genau möchtest Du jetzt wissen?

Originale Sitzbank?, aufgepolstert?, selbstgebaut?

Ich sitze perfekt auf den Originalen.

Gruß aus dem Hochdeutschen
ralf


Moin Ralf,
weiss leider nicht, ob meine Sitzbank orschinoool ist.
Seeeehr weich halt, überhaupt nix Straffes. Die fühlt sich eher wie aus den 70ern stammend an.
Ich muss mal was aus der Serie probesitzen.
VG
Siggi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 1.181 Sekunden
Powered by Kunena Forum