Drucken

Also ich wollte das eigentlich nicht im Phorum/FAQ schreiben, weil dabei auch einiges schiefgehen kann, aber was solls bevor Ihr alle die Düsen tauscht:

Aus meinen Versuchen mit Lambdesonde schließe ich, daß das Leistungsloch wesentlich aus Überschwingungen des Unterdruckschieber kommt. Dabei knallt der Schieber ständig oben und unten auf die Anschläge, daß das keine Leistung ergibt ist klar.....
Bein neuen XBRs/GBs ist das nicht also ist es ein Verschleißproblem.

Ich habe bei verschiedenen XBRs schon Erfolg mit folgender, wenig Zeit beanspruchenden, Methode gehabt:

Und auf dem Treffen hat Armin ein Video mit mir gedreht

 

Tank ab, den Kühlkörper über dem Vergaser abbauen den Gummi aus der vorderen Lasche vom Rahmen rausbauen.
Den Dom des Vergasers abschrauben. Da man die Kreutzschlitzschrauben leicht verwürgt gehe ich immer wie folgt vor:
Ich stecke den Kreuzschlitzschraubenzieher ein setze Ihn in Aufschraubrichtung nur ganz leicht unter Druck und hämmere leicht mit einem 150 Gramm Hammer nach ca einer Min ist die Schraube auf ohne Macken... Soviel Geduld muß sein...

Deckel ab, dann kommt einen die Feder entgegen, diese rausziehen.

Schauen ob man die Membrane und Schieber schon rausbringt (die Lasche ist im Weg) Bei einigen XBRs mußte ich die Lasche etwas nach oben Biegen (ca 3mm)
Keinesfalls mit Gewalt den Schieber oder die Membrane beschädigen.

Den Schieber mit Membrane den Deckel und die Feder reinige ich mit Bremsenreiniger. Da der Schieber beschichtet ist nichts daran machen (es seidem er hat große nach aussenstehende Macken. Dann nur diese Stelle mit einem feinen Abziehstein glätten)

Die Feder hat 3 enge Windungen diese sind oft etwas ineinander verhakt. Ich ziehe die Feder etwas auseinander bis die Lagen wieder gleichmäßig liegen.

Und jetzt kommt der Trick:
Ein sehr sauberes fusselarmes mit Motoröl befeuchtetes Stückchen Lappen auf den Grund des Vergasers legen.
Die Gleitbahnen des Kolbens mit leicht eingeöltem 1000er Naß-Schmirgelpapier polieren.
Den Lappen so entfernen, daß der abgegangene Schmirgel nicht in den Vergaser fällt. Alles mit einem mit Bremsenreiniger befeuchtetem fusselfreien Lappen reinigen....

Den Kolben wieder gerade einsetzen (sehr vorsichtig keine Gewalt) Die Nadel muß in der Hauptdüse sitzen. Die Membrane so drehen, daß diese in der Nut liegt.
Die Feder mit dem engen Teil nach oben einsetzen! Den Deckel auf die Feder aufsetzen, die Kerbe muß über der Membrannut liegen, auf die Membrane drücken.
Deckel aufsetzen und die Schrauben soweit anziehen, daß der Deckel noch 0,1-0,2 mm Luft hat. Das muß alles sehr leicht gehen ansonsten ist die Membrane verquetscht.

Damit sich der Kolben und die Membrane entspannt ausrichtet haue ich in der fast angezogenen Stellung ein paar mal mit dem Gummihammer auf den Vergaserdom. (nicht zu fest...)

Schrauben anziehen Lasche wieder Hinbiegen -Kühlkörper drauf Tank drauf, fertig....

Noch ein weiter Tip: Das Absperrventil kann man mit der Hämmermethode auch öffnen, obwohl die Schraube sich hinter dem Rahmen verbirgt. Reingen und wieder einbauen. Bei den ersten Modellen ging die Unterdruck-Leitung direkt vom Ansaugstutzen zum Absperrventil. Bei späteren Modellen wurde die Leitung um den Vergaserdom herumgelegt und der Deckel andersherum angeschraubt.
Vielleicht hat das auch eine dämpfende Wirkung und sorgt dafür das das Absperrventil nicht so schnell verschmutzt. Ich rüste das also bei den betroffenen XBRs nach. Dazu braucht man natürlich den entsprechenden Schlauch....

Ich hatte das Problem bei meinem XBR-Gespann und habe es so beseitigt, auch bei einer Clubman....

(klar ist auch, daß ein Mikuni Flachschiebervergaser diese Probleme prinzipbedingt nicht hat....)

Bei einer XBR mit großem Spritverbrauch (größer 6 Liter) war auch die Düsennadel und der Düsenstock verschlissen gewesen. Ersatz gab es bei keyster in ebay

Mit freundlichem bub bub bub
Johannes

Kategorie: FAQ
Zugriffe: 1676